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Coupa Supplier Portal (CSP) 

Registering for CSP 
Registering for the Coupa supplier portal provides an easy way to manage information, view purchase 
orders, and create and manage invoices and online catalogs. You will receive an email notification with 
an invitation to connect to the Coupa Supplier Portal, similar to the example below. 

 

1. Click the link provided in the email to register. From the registration site, you can also request an 
invitation. 

2. Once you have registered, log in using your credentials. 

Supplier Portal Home Page 
After logging in, you will see the supplier portal home page. The CSP home page provides a snapshot of 
your company’s info. Companies searching for potential suppliers on the CSP will see only public profiles. 
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Item Description 

Default Public Profile Displays your company’s public profile 
information. 

Merge Accounts Allows you to consolidate accounts if you have 
more than one on the supplier portal. 

Latest Customers Displays a list of your current customers. 

 
The Menu button allows you to navigate within the 
CSP. 

 
Use the Notification button to set up notification 
preferences. 

 
When you have a new alert Notifications display in 
red with the number of new alerts. 

 
The Help button displays the online help and help 
tour. 
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Menu 
The Menu button helps you navigate through the system. From the Menu, you can create invoices, 
update your company’s profile, and invite additional users to join the CSP. 

 

Item Description 

Orders This is where you can find purchase orders sent 
by your customers. 

Invoices This is where you create and manage invoices to 
send to your customers. 

Catalogs This is where you create and manage customer-
specific catalogs 

Profile This is where you create, modify, and manage 
your public and customer-specific profiles, and 
manage which remit-to addresses each customer 
can use. 

Admin This is where you can manage users, merge 
requests, and your remit-to addresses 

My Account This is where you can manage your person 
profile. 

Log Out. Use this to log out of the CSN. 
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Notifications 
You can view new notifications and make changes to your notifications preferences. Click Notifications > 
gear icon to access the Notifications Preferences page. Here, you can see the types of notifications you 
can select from, and how you want to view them, via email or the CSP. If neither is selected, notifications 
for that item will not be sent. 

 

If you choose not to receive online notifications, you can go to Notifications > See all to 
view them in your My Notifications page. 
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CSP Help and Support 
For additional information while using the CSP, click Help > Online Help. Here, you will find helpful topics 
and definitions for using the supplier portal. You can also click. Help > Help Tour to see a quick 
navigation demo of the supplier portal. 

 

If you require technical assistance, please send an email to supplier@coupa.com. 

Updating Your Company Profile 
Using CSP you can easily update your company’s profile. 

1. From the Menu, click Profile. 
2. Select the profile you wish to edit from the Profile drop down menu. 
3. Click Edit Profile. Make any desired changes to your profile. 
4. Click Save when you have finished making changes. 

Fields marked with an asterisk (*) are required fields. 

Inviting Additional Users 
Using the supplier portal, you can invite additional users in your company access to the CSP. 

1. From the Menu, click Admin. 
2. Click Invite User. 
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3. Enter the user’s information. 
4. Select which permissions the user should be able to access. 
5. Select which customer(s) the user should be able to access. 
6. Click Send Invitation. The employee will receive an email notification, with a link to register. 

To deactivate a user, you must edit the user record and select Deactivate User. 

Adding a Remit To Address  
CSP includes remit-to addresses as part of electronic invoice compliance. You must add a remit to 
address before you can create an invoice. 

1. From the Menu, click Admin. 
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2. Click Remit To link. 
3. Click Add Remit To. 

 

4. Once you have filled out the remit to address fields, click Add. 

Address (information required) 
Item Description 

Remit To Name A unique easily identifiable user-friendly name. 

Remit To Code Use this field to tie your CSP remit-to address with 
the corresponding address in your ERP. 

Address Line 1, 2 Standard address information. 

City Name of the city. 

State Name of the state. 

Postal Code Five digit postal code. 

Country Country of origin. 

Tax Country Determines the origination country for tax 
purposes. 

Remit To Contact 
This is optional contact information for the remit-to address. 
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Assign Customers 
Here, you can choose which customers will be able to see a specific remit-to address. 

If you merge accounts, your remit-to addresses won't be merged unless you make them 
available for All customers. Once the merge is complete, you can again assign the remit-
to address to the specific customers you want. 

Purchase Orders 
The purchase orders page is where you work with orders from your customers. The Purchase Orders 
table lists all the POs you've received from that customer. You can use the search bar to filter the list with 
a search term, or click the View dropdown to perform advanced filtering. See Custom Views for more info 
about advanced filtering. 

1. From the Menu, click Orders. 
2. Click Orders. The Purchase Order screen displays all your purchase orders. The first time you 

use the orders page, you'll have to choose a customer. To see orders from a specific customer, 
select the customer from the dropdown list just under the menu button. The next time you visit the 
orders page, it'll return to the last customer you chose. 

 

3. To view the detail for an individual PO, click the PO number. 

Column Description 

PO Number This is the purchase order number generated by 
Coupa. 

Order Date This is the date the purchase order was created 
on. 

Status This is the current status of the purchase order. 
See the Status table for more information. 
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Column Description 

Acknowledged You can choose to let your customer know that 
you received their PO by selecting the 
Acknowledged checkbox on the purchase order. 
When you select the checkbox, the current date 
appears in the Acknowledge column. 

This checkbox is a simple toggle, so you can also 
un-acknowledge an invoice by deselecting the 
checkbox. If you re-acknowledge at a later time, 
the new date will appear. 

Items Items List of items on the PO. 

Unanswered Comments You can now make comments directly on the 
purchase order for your customers to see. If your 
customer has left comments that you haven't 
responded to, you'll get notified here. 

Total This is the total amount of the purchase order. 

Actions Use the gold coins icon  to flip the PO into an 
invoice and the red coins icon  to create a 
credit note. 

 

Status Description 

Buyer Hold The PO is approved but pending buyer review. 

Cancelled The order has been cancelled, and doesn't need 
to be fulfilled. 

Closed The issued PO has been received and was then 
closed, either manually or automatically within 
Coupa. 

Currency Hold The PO is on hold due to a currency exchange 
rate issue. 

Error There's something wrong with the PO. Contact 
your customer to get the PO back on track. 

Issued The PO has been approved and sent to the 
supplier. 

Supplier Window Hold The PO was approved outside of the order 
window schedule under contract terms. 
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If you click on the purchase order number to view the PO, and then use the back button 
to return to the Purchase Orders page, you'll need to refresh the page to see any 
changes you made to the PO. 

Creating an Invoice 
You can create an invoice directly from the purchase order. 

1. From Purchase Orders, click the gold coin ( ) icon in the Action’s column of the PO you wish
you create an invoice from.

2. Fill out any required fields marked with an asterisk (*).
3. Use the Calculate button to see invoice totals prior to submitting.
4. Click Submit. If you want to save a draft now, and continue to work on the form later, click Save

as draft instead.
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Item Description 

Invoice # This is a required field. You will need to enter your 
invoice number. 

Invoice numbers cannot exceed 
16 characters. 

Invoice Date The invoice date will default to the date the 
invoice is created. 

Payment Terms This field displays the code for your current 
payment terms that were agreed upon between 
your company and the supplier. 

Currency Displays the currency options for the invoice. 

Delivery Number The delivery number, if available. 

Status The status of your invoice. 

Image Scan Allows you to upload an image to be attach to the 
invoice. 

Supplier Notes Use this field to enter a message for the invoice 
approver. 

Attachments Allows you to add various attachments to the 
invoice. 

• File – This option allows you to upload a
document to the invoice. Use the Browse
button to upload the file from your
desktop.

• URL – Use this option to include an
external URL.

• Text – Use this option to include
additional text content.

Ensure your document is a 
standard attachment file, not an 
image. Types of files that can be 
uploaded: .doc, .docx, .gif, .jpg, 
.jpeg, .pdf, .png, .tiff, .tif, .xls, 
.xlsx, .zip, and .txt. 
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Item Description 

Supplier Auto-populates from the PO with the supplier’s 
name. 

Remit To Auto-populates from the PO with the supplier’s 
remit to address. 

Customer Auto-populates from the PO with the customer 
name. 

Bill To Address Auto-populates from the PO with the bill to 
address. 

Ship To Address Auto-populates from the PO with the ship to 
address. 

Line Level Taxation Allows you to tax line items at different rates if 
enabled. 

Type Displays the line items type. 

Description Provides a description of the good(s) and/or 
service(s) purchased. 

Qty Shows the number of items. 

UOM Shows the unit of measure. 

Price Displays the unit price. 

Total Displays the item total. 

PO Line Provides the PO line number associated with the 
invoice. 

Contract Displays contract information, if any. 

Billing Displays the billing department associated with 
the PO. 

Subtotal Displays the total price of only the items 

Shipping Displays any shipping costs. 

Handling Displays any handling costs. 

Misc Displays any additional miscellaneous costs. 

Tax Code Provides an editable tax code for the supplier to 
select when invoicing. 
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Item Description 

Total Tax Displays the total tax amount. 

Total Displays the invoice total. 

Status Description 

Approved The invoice has been accepted for payment by 
the customer. 

Draft The invoice has been created, but hasn't been 
submitted to your customer yet. 

Pending The invoice is currently with a business approver. 

Processing The invoice is being processed by the AP 
department, and should be paid soon. 

Voided There's something wrong with the PO. Contact 
your customer to get the PO back on track. 
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Item Description 

Delivery Number The delivery number, if available. 

Status The status of your invoice. 

Original Invoice # Provides a field to enter the original invoice #. 

Original Invoice Date Provides a date selector to enter the original 
invoice date. 

Image Scan Allows you to upload an image to be attach to the 
invoice. 

Supplier Notes Use this field to enter a message for the invoice 
approver. 

Attachments Allows you to add various attachments to the 
invoice. 

• File – This option allows you to upload a
document to the invoice. Use the Browse
button to upload the file from your
desktop.

• URL – Use this option to include an
external URL.

• Text – Use this option to include
additional text content.

Ensure your document is a 
standard attachment file, not an 
image. Types of files that can be 
uploaded: .doc, .docx, .gif, .jpg, 
.jpeg, .pdf, .png, .tiff, .tif, .xls, 
.xlsx, .zip, and .txt. 

Supplier Auto-populates from the PO with the supplier’s 
name. 

Remit To Auto-populates from the PO with the supplier’s 
remit to address. 

Customer Auto-populates from the PO with the customer 
name. 

Bill To Address Auto-populates from the PO with the bill to 
address. 

Ship To Address Auto-populates from the PO with the ship to 
address. 
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Item Description 

Line Level Taxation Allows you to tax line items at different rates if 
enabled. 

Type Displays the line items type. 

Description Provides a description of the good(s) and/or 
service(s) purchased. 

Qty Shows the number of items. 

UOM Shows the unit of measure. 

Price Displays the unit price. 

Total Displays the item total. 

PO Line Provides the PO line number associated with the 
invoice. 

Contract Displays contract information, if any. 

Billing Displays the billing department associated with 
the PO. 

Subtotal Displays the total price of only the items 

Shipping Displays any shipping costs. 

Handling Displays any handling costs. 

Misc Displays any additional miscellaneous costs. 

Tax Code Provides an editable tax code for the supplier to 
select when invoicing. 

Total Tax Displays the total tax amount. 

Total Displays the invoice total. 

Status Description 

Approved The invoice has been accepted for payment by 
the customer. 

Draft The invoice has been created, but hasn't been 
submitted to your customer yet. 

Pending The invoice is currently with a business approver. 
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Status Description 

Processing The invoice is being processed by the AP 
department, and should be paid soon. 

Voided There's something wrong with the PO. Contact 
your customer to get the PO back on track. 

Invoices 
Use the invoices page to work with orders from your customers. 

Invoice and Payment Status 
The invoice list displays all the invoices submitted by your organization to your Coupa customer. Here, 
you can check approval and payment status. 

1. From the Menu, click Invoices.

2. To see invoices for a specific customer, select the customer from the dropdown list just under the
menu button. The first time you use the invoices page, you'll have to choose a customer. The
next time you visit, it'll return to the last customer you chose.

The Invoices table lists all the invoices you've created for that customer. You can use the search bar to 
filter the list with a search term, or click the View dropdown to perform advanced filtering. See Custom 
Views for more info. 
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Column Description 

Invoice # This is the invoice order number generated by 
Coupa. 

Created Date This is the date the invoice was created on. 

Status This is the current status of the purchase order. 
See the Status List for more information. 

PO # This is the purchase order number generated by 
Coupa. 

Acknowledged You can choose to let your customer know that 
you received their PO by selecting the 
Acknowledged checkbox on the purchase order. 
When you select the checkbox, the current date 
appears in the Acknowledge column. 

This checkbox is a simple toggle, so you can also 
un-acknowledge an invoice by deselecting the 
checkbox. If you re-acknowledge at a later time, 
the new date will appear. 

Items List of items on the PO. 

Total This is the total amount of the purchase order. 

Unanswered Comments You can now make comments directly on the 
purchase order for your customers to see. If your 
customer has left comments that you haven't 
responded to, you'll get notified here. 

Actions Use the edit icon to make changes to the invoice. 

Status Description 

Approved The invoice has been accepted for payment by 
the customer. Payment status can be tracked on 
invoices that have been approved. Click the 
invoice number to open the invoice. New fields on 
the header will indicate payment information.  

Approved invoices will reflect 
payment depending on your 
payment terms with your Coupa 
customer. 
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Status Description 

Disputed The invoice has been disputed or rejected by your 
Coupa customer. You will receive an email 
notifying you of the approver’s reasons for 
rejecting the invoice in the Comments field. 
Disputed invoices cannot be edited in the CSP.  

A new invoice must be created with a different 
invoice number because Coupa will not accept 
duplicate invoice numbers. 

Draft The invoice has been created, but hasn't been 
submitted to your customer yet. 

On Hold The invoice has been put on hold for AP review. 

Pending Approval The invoice is currently with a business approver. 

Processing The invoice is being processed by the AP 
department, and should be paid soon. 

Voided There's something wrong with the PO. Contact 
your customer to get the PO back on track. 

Custom Views 
A custom view gives you the ability to create a set of advanced search filters, and save them. 

Creating a Custom View 
1. Go to the Coupa table you want to set up a custom view for.
2. At the top of the table, click the View dropdown and select Create View.

3. In the next screen, specify the settings you want to use for your custom view, including the
filtering conditions to use, the columns to include, and the sorting criteria. If you want to build this
view off of another view and tweak those settings, use the Start with view option under the
General settings. Refer to Custom View Settings, below, for more details.
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4. Click Save.

Custom View Settings 
Customize these settings when creating or editing a custom view for a Coupa table. 

General Description 

Name The custom view name, visible from the View 
dropdown on top of the table. 

Visibility Decide whether this view can be visible to only 
you or all other Coupa users that can see the 
main table. 

Start with view Use this option to load another views settings and 
then tweak them to fit your needs for this view. 

Conditions Description 

Apply All of these conditions: Coupa displays results 
only for objects that meet all of the conditions you 
add in this list. 

Any of these conditions: Coupa displays results 
for objects that meet at least one of the conditions 
you add in this list. 
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Conditions Description 

Conditions Create conditions based on the data available in 
Coupa. 

Columns Description 

Available columns This list depends on the table you're working with 
in Coupa. You can select any of these columns to 
add into your custom view. 

Selected columns These are all the columns Coupa displays with 
this custom view. It displays them, from left to 
right, in the same order that you set them up here. 

Default Sort Order Description 

Default Sort Order Choose the column you want results sorted by 
and whether to sort them in ascending or 
descending order. 




